Zerene Stacker

Differences

This shows you the differences between two versions of the page.

stacker:docs:howtouseit [2011/07/04 00:24]
rjlittlefield
stacker:docs:howtouseit [2014/03/03 22:06] (current)
rjlittlefield [Saving Work In A “Project”]
Line 118: Line 118:
 ===== Saving Work In A “Project” =====  ===== Saving Work In A “Project” ===== 
  
-Using a “project” in Zerene Stacker lets you leave the program, get back inand pick up working where you left off.  The project contains links to the input images, alignment and brightness adjustments, and copies of the output images stored in a proprietary lossless format suitable for subsequent processing.+Saving a “project” in Zerene Stacker lets you leave the program, then quickly get back in and resume working where you left off.  project contains links to the input images, values of alignment and brightness adjustments for each input image, copies of the output images stored in a proprietary lossless format suitable for subsequent processing, and most of the Options > Preferences settings that were in effect at the time the project was saved.
  
-In the computer’s file system, each Zerene Stacker project consists of a directory of filesone of which has file type “.zsj”  +Many people never use File > Save Project.  If you're sure that you have an image completed to the point where you're done using Zerene Stacker, then you can just File > Save Output Image to create a TIFF or JPEG file, and all the other information will be thrown away when you exit the program.
  
-With default settingsnew projects are initially created with a temporary name in a temporary location.  Saving a project involves simply renaming the directory and .zsj file if possible, or copying if necessary.  Other options and directory locations can be set under Options &gtPreferences &gtNew Projects.+But if you think you might want to do some more retouchingthen it's better to File > Save Project until you're sure that you really are done.  Some people retain their projects forever; other people delete them at some point to save disk space. 
 + 
 +In the computer’s file system, each Zerene Stacker project consists of a folder containing a ".zsj" file and several subfolders.  The .zsj file is the master description for the project.  You can look inside it with any text editor.  Typical subfolders include "generatedimages", which contains output images in ".zsy" format; "previewimages", which contains cached screen preview images as low quality ".jpg"; "AdjustedSourceImages" if Save Adjusted Images has been used; and so on.
  
 <html><a name="_Batch_Processing"> </a></html> <html><a name="_Batch_Processing"> </a></html>
stacker/docs/howtouseit · Last modified: 2014/03/03 22:06
Copyright 2009-2019, Zerene Systems LLC, all rights reserved.